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ME8711 SIMULATION AND ANALYSIS LABORATORY  

OBJECTIVES:  

To give exposure to software tools needed to analyze engineering problems.  

To expose the students to different applications of simulation and analysis tools.  

LIST OF EXPERIMENTS  

 

A. SIMULATION  

1. MATLAB basics, Dealing with matrices, Graphing-Functions of one variable 

and two variables  

2. Use of Matlab to solve simple problems in vibration  

3. Mechanism Simulation using Multibody Dynamic software  

 

B. ANALYSIS 

 1. Force and Stress analysis using link elements in Trusses, cables etc.  

2. Stress and deflection analysis in beams with different support conditions.  

3. Stress analysis of flat plates and simple shells.  

4. Stress analysis of axi – symmetric components.  

5. Thermal stress and heat transfer analysis of plates.  

6. Thermal stress analysis of cylindrical shells.  

7. Vibration analysis of spring-mass systems. 8. Model analysis of Beams.  

9. Harmonic, transient and spectrum analysis of simple systems.  

TOTAL: 60 PERIODS  

OUTCOMES:  

Upon the completion of this course the students will be able to  

CO1 simulate the working principle of air conditioning system, hydraulic and 

pneumatic cylinder and cam follower mechanisms using MATLAB.  

CO2 analyze the stresses and strains induced in plates, brackets and beams and 

heat transfer problems. CO3 calculate the natural frequency and mode shape 

analysis of 2D components and 

 

 

 

 

 

 

 

 

 

 

 

 



INTRODUCTION TO FEA AND ANSYS 

WHAT IS FINITE ELEMENT ANALYSIS  
Finite Element Analysis, commonly called FEA, is a method of numerical analysis. FEA is used for 

solving problems in many engineering disciplines such as machine design, acoustics, 

electromagnetism, soil mechanics, fluid dynamics, and many others. In mathematical terms, FEA is a 

numerical technique used for solving field problems described by a set of partial differential 

equations.  

In mechanical engineering, FEA is widely used for solving structural, vibration, and thermal 

problems. However, FEA is not the only available tool of numerical analysis. Other numerical 

methods include the Finite Difference Method, the Boundary Element Method, and the Finite 

Volumes Method to mention just a few. However, due to its versatility and high numerical 

efficiency, FEA has come to dominate the engineering analysis software market, while other methods 

have been relegated to niche applications. You can use FEA to analyze any shape; FEA works with 

different levels of geometry idealization and provides results with the desired accuracy. When 

implemented into modern commercial software, both FEA theory and numerical problem 

formulation become completely transparent to users.  

WHO SHOULD USE FINITE ELEMENT ANALYSIS  
As a powerful tool for engineering analysis, FEA is used to solve problems ranging from simple to 

very complex. Design engineers use FEA during the product development process to analyze the 

design-in-progress. Time constraints and limited availability of product data call for many 

simplifications of the analysis models. At the other end of scale, specialized analysts implement FEA 

to solve very advanced problems, such as vehicle crash dynamics, hydro forming, or air bag 

deployment. This book focuses on how design engineers use FEA as a design tool. Therefore, we 

first need to explain what exactly distinguishes FEA performed by design engineers from "regular" 

FEA. We will then highlight the most essential FEA characteristics for design engineers as opposed 

to those for analysts. 

WHY IS FEA NEEDED  
 

To reduce the amount of prototype testing.  

 

Computer Simulation allows multiple “what if“scenarios to be tested quickly and effectively.  

 

To simulate designs those are not suitable for prototype testing. E.g. Surgical Implants such as 

an artificial knee.  

 

ABOUT ANSYS:  
 

ANSYS is a complete FEA software package used by engineers worldwide in virtually all fields 

of engineering. ANSYS is a virtual Prototyping technique used to iterate various scenarios to 

optimize the product.  

 

GENERAL PROCEDURE OF FINITE ELEMENT ANALYSIS:  
 

Creation of geometry or continuum using preprocessor.  

 

Discretization of geometry or continuum using preprocessor.  



 

Checking for convergence of elements and nodes using preprocessor.  

 

Applying loads and boundary conditions using preprocessor.  

 

Solving or analyzing using solver  

 

Viewing of Results using postprocessor.  

 

Build Geometry:  
 

Construct a two (or) three dimensional representation of the object to be modeled and tested 

using the work plane co-ordinate system in Ansys.  

 

Define Material Properties:  
 

Define the necessary material from the library that composes the object model which includes 

thermal and mechanical properties.  

 

Generate Mesh:  
 

Now define how the model system should be broken down into finite pieces  

 

Apply Loads:  
 

The last task in preprocessing is to restrict the system by constraining the displacement and 

physical loading.  

 

Obtain Solution:  
 

The solution is obtained using solver available in ANSYS. The computer can understand easily 

if the problem is solved in matrices.  

 

Present the Result:  
 

After the solution has been obtained there are many ways to present Ansys result either in graph 

or in plot.  

 

SPECIFIC CAPABILITIES OF ANALYSIS:  
 

Structural analysis is probably the most the common application of the finite element method 

such as piston, machine parts and tools.  

 

Static Analysis:  
 

It is the used to determine displacement, stress etc. under static loading conditions. Ansys can 

compute linear and non-linear types (e.g. the large strain hyper elasticity and creep problems)  

 

Transient Dynamic Analysis:  



 

It is used to determine the response of a structure to time varying loads.  

 

Buckling Analysis:  
 

It is used to calculate buckling load and to determine the shape of the component after applying 

the buckling load. Both linear buckling and non – linear buckling analysis are possible.  

 

Thermal Analysis:  
 

The steady state analysis of any solid under thermal boundary conditions calculates the effect of 

steady thermal load on a system (or) component that includes the following.  

 

a) Convection.  

 

b) Radiation.  

 

c) Heat flow rates.  

 

d) Heat fluxes.  

 

e) Heat generation rates.  

 

f) Constant temperature boundaries.  

 

Fluid Flow:  

 

The ANSYS CFD offers comprehensive tools for analysis of two-dimensional and three 

dimensional fluid flow fields.  

 

Magnetic:  
 

Magnetic analysis is done using Ansys / Electromagnetic program. It can calculate the magnetic 

field in device such as power generators, electric motor etc. Interest in magnetic analysis is finding 

magnetic flux, magnetic density, power loss and magnetic forces.  

 

Acoustic / Vibrations:  
 

Ansys is the capable of modeling and analyzing vibration system. Acoustic is the study of the 

generation, absorption and reflection of pressure waves in a fluid application.  

 

Few examples of acoustic applications are  

 

a) Design of concert house, where an even distribution of sound pressure is possible.  

 

b) Noise cancellation in automobile.  

 

c) Underground water acoustics.  

 



d) Noise minimization in machine shop.  

 

e) Geophysical exploration.  

Coupled Fields:  
 

A coupled field analysis is an analysis that takes into account the iteration between two (or) 

more fields of engineering analysis. Pressure vessels, Induction heating and Micro electro 

mechanical systems are few examples  

 

 

 

 

RESULT:  
Thus the basics of FEA and ANSYS are studied. 

 

1. TRUSS ANALYSIS 
Ex: No: 1 

AIM: To determine the nodal deflections, reaction forces, and stress for the truss system shown 

below (E = 200GPa, A = 3250mm2). 

 

 

 

 

 

 

 

 

 

 

 

Analytical Solution: 



ΣH=0 (sum of the  horizontal force is 
equal to zero) 

Σv=0 (sum of the  vertical force is equal to 

zero) 

ΣM=0 (sum of the  moment force is equal 
to zero) 

ΣMoment=0 

0=-210×3.6-280×7.2 -360×10.8+R2×10.8 
R2=616.66 kN 

Σv=0 

=280-210-280-360+617+ R1=0 

R1=513 kN 
Node 7 

Consider the force is away from the joints. 

 
 

 

 
 

 

 

 
 

Σv=0 

-360+616+F11 sin 60°=0 
F11=-296.3 

σ11 =  
−296.3

3250
= −91.8 𝑀𝑃𝑎 

ΣH=0 

F10+ F11=cos60°=0 

F10=- F11 cos60° 
F10=- 296.3×cos60° 

F10=- 148.15 

σ10 =  
−148.15

3250
= −45.58 𝑀𝑃𝑎 

Node 5 
 

 

 

 
 

 

 
 

 

 

 
 

Σv=0 

-280+-296.3 sin 60°+F7 sin 60°=0 

F7 =  
23.3

𝑠𝑖𝑛60°
= 27.016 

 

σ7 =  
27.016

3250
= 8.312 𝑀𝑃𝑎 

ΣH=0 

148.15-F6+296.3 cos 60°+27.016 

cos120°=0 
148.15+134.642= F6 

F6=282.792 

σ6 =  
282.792

3250
= 87.012 𝑀𝑃𝑎 

 

ANSYS Analysis Procedure: 

 

 

1. Utility menu bar: select File > Change Title:  
Enter the title (Give title of your choice) in the window appeared and Click 'OK'. 

2. ANSYS Main Menu: Preferences > Structural> Click 'OK' 

3. ANSYS Main Menu: Preprocessor>Element Type > Add/Edit/Delete > in the window click 

Add>select Link (sub window 1)> 2d spar (sub window 2)> Click 'OK' 

4. ANSYS Main Menu: Preprocessor>Real Constants > Add/Edit/Delete> Click Add... and select 

‘LINK1'> Click on 'OK'. The Real Constants window will appear> input AREA = 3250>Click on 

'OK'. 'Set 1' now appears in the dialog box. Click on 'Close' in the 'Real Constants' window. 
5. ANSYS Main Menu: Preprocessor>Material Props > Material 

Models>Structural>Linear>Elastic>Isotropic>in the Linear elastic isotropic material model 

window, input  E=200000 and Poisson’s ratio=0.3 

6. ANSYS Main Menu: Preprocessor > Modeling > Create > Keypoints > In Active CS, in the 

create key points in active coordinate system, type key point no. and its coordinates. Here 

KP      x        y         z          From the problem figure, calculate the key point values  

F11 

60° 

F10 

360kN 

616.66 kN 

60° 

280 

F7 

F6 

29

6.

3 

-148.15 

60° 



1         0        0          0 (Click ‘apply’) 
2    1800   3118         0 (Click ‘apply’) 

3    3600        0         0 (Click ‘apply’) 

4    5400   3118         0 (Click ‘apply’) 

5    7200        0         0 (Click ‘apply’) 
6    9000   3118        0 (Click ‘apply’)  

7   10800       0         0 (Click ‘ok’) 

7. In the Command window bar, type : 

L,1,2 (enter)   L,1,3 (enter)  L,2,3 (enter)  L,2,4 (enter)  L,3,4 (enter)  L,4,5 (enter)  L,3,5 

(enter)  L,5,6 (enter)  L,4,6 (enter)    L,6,7 (enter)   L,5,7 (enter)   

8. ANSYS Main Menu: Preprocessor>Meshing > Size Cntrls> Manual Size> Lines > All Lines, 
in the Element sizes on All selected Lines window, input in the ‘NDIV’ – No. of divisions field = 

1, Click ‘OK’ 

9. ANSYS Main Menu: Preprocessor>Meshing > Mesh > Lines, Click 'Pick All' in the 'Mesh 

Lines' Window. 
10. ANSYS Main Menu: Solution > select Analysis Type > New Analysis> Tick Static, Click ‘OK’ 

11. ANSYS Main Menu: Solution >Define Loads > Apply > Structural > Displacement > On 

Key points, Type key point 1,7 in the Apply U, ROT on KPs window click ‘OK’, then select ‘All 

dof’ in the Apply U, ROT on KPs window (Check Apply as field with ’ Constant value’ and 

VALUE = 0), then Click ‘OK’ 

12. ANSYS Main Menu: Solution >Define Loads > Apply > Structural > Force/Moment > on Key 
points, Type key point 3 in the Apply F/M on KPs window click ‘OK’, in the Apply F/M on KPs 

window, set Direction of force field as FY, Apply as field as Constant and VALUE = -280000, 

then Click ‘OK’ 

13. Similarly, Apply loads in the Key points  1, 5, and 7 with load -210000, -280000 and -360000 

respectively. 

14. ANSYS Main Menu: Solution >Solve > Current LS> Click Solve. 

15. Click ‘Close’ in Solution is Done window. 
16. ANSYS Main Menu: General Postproc> List Results > Reaction Solution, in the List Reaction 

Solution window, select ‘All Struc force F’, Click ‘OK’. 

17. Print Solution window will show the Reaction results. 

18. ANSYS Main Menu: General Postproc> Plot Results > Deformed Shape, in the Plot Deformed 
shape window, Tick deformed + undeformed edge (shows the deformed shape of the structure 

in the ANSYS main window). 

19. ANSYS Main Menu: General Postproc> Plot results > Contour Plot > Nodal Solution, in the 

Contour Nodal Solution Data, click DOF solution > Displacement vector sum, Click ‘OK’. 

(Shows the displacement contour of deformed structure in the ANSYS main window). 

20. ANSYS Main Menu: General Postproc> Element Table > Define Table, in the Element table 

data window, Click ‘ADD’. 

21. In the Additional Element table items window, in the User defined label field, type ‘SAXL’, 

and select ‘By sequence numb’ in the Item, Comp Results data item field (sub window1) and 

‘LS’ (sub window2), then type ‘LS, 1’ in the field below the sub window2 and Click ‘OK’. 
22. ANSYS Main Menu: General Postproc> Element Table > Plot Elem Table, in the Item to be 

plotted field, select ‘SAXL’ and click ‘OK’. (Shows the Axial load contour of deformed 

structure in the ANSYS main window). 
23. ANSYS Main Menu: General Postproc> Element Table > List Element Table.  

24. Print Solution window will show the Axial load results on each element. 

 

 

MERITS:1.time saved 



2.achived high accuracy. 

 

 

APPLICATIONS: Beams are structural members, which are most commonly used in buildings. 

Beams have numerous other applications in case of bridges, automobiles or in mechanical systems. 
In this article we will see how we can do strength analysis of a beam 

 
RESULT:  

Thus the performance of nodal deflections, reaction forces, and stress for the truss system was 

analyzed and animated 

 

Ex: No: 2 STRESS ANALYSIS OF PLATE WITH CIRCULAR HOLE  
AIM:  

To determine the stress acting on a plate with circular hole due to the applied external pressure.  

SOFTWARE REQUIRED:  

Ansys 14.0  

PROCEDURE:  

 

1. Preferences → structural → ok.  

 

2. Preprocessor → element type → add → add → solid → quad 4 node 182 → ok.  

 

Option → k1-full integration → k2-plane stress → k3-pure displacement → ok → close.  

 

3. Material property → material models → structure → linear → elastic → isotropic → (enter the 

following values on the boxes) PX = 2e5 and PRXY = 0.3 → ok → close.  

 

4. Modeling → create → area → rectangle → by 2 corners → (enter the following values on the 

boxes) X = 0; Y = 0; width = 100 height = 100 → ok.  

 

5. Work plane → off set wp to → key points + → (select the two opposite corners of solid rectangle) 

→ ok → (now axis move to centre of rectangle).  

 

Create → solid circle → radius (10) → ok. (Small circle generated)  

 

6. Operate → Booleans → subtract → area → (select larger area) → ok → ok (select smaller area) 

→ next → ok → ok. (now hole is generated on the solid rectangle)  

 

7. Meshing → mesh tool → global → set size (3) → ok → mesh → (select the area) → ok  

 

8. Solution → define load → apply → structural → displacement → on lines → (select the line) → 

ok → ALL DOF → ok.  

 

9. Pressure → on lines → (select the line) → ok. Load value → (-500) → ok.  

 

(To see the number of pressure lines do the following procedure). Plot control → symbols → show 

pressures → arrows → ok. (Next move to) Plot → multi plot → type SBCT → (press enter)  

 



10. Solve → current LS → ok  

 

 

 

 
11. General post processor → plot result → counter plot → nodal solution → structural → Stress (or) 

Displacement sum → von misses stress (or) U sum → ok.  

 

12. Plot control → animates → deformation results →stress (or) displacement sum → von misses 

stress (or) U sum → ok  

 

MERITS: 1.time saved 

2.achived high accuracy. 

 

 

 

APPLICATIONS: Geometric irregularities such as holes, notches, keyways, shoulders provided 

on shafts etc. are common features provided in machine members. But such irregularities often 

lead to stress concentration near the irregularity due to which the stress near the irregularity is 

higher than the average stress in the whole member 

 

 

 

 

 

 

 

 
RESULT:  

Thus the performance of the stress analysis of a plate with a circular hole was analyzed and 

animated. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

Ex: No: 4 STRESS ANALYSIS OF AXI – SYMMETRIC COMPONENT  
AIM:  

To determine the stress analysis on a axi symmetric component.  

SOFTWARE REQUIRED:  

Ansys 14.0  

PROCEDURE:  

 

1. Preferences → structural → ok  

 

2. Preprocessor → element type → add → add → solid → quad 4 node 182 → ok.  

 

Option → k1- full integration → k2 – plane stress k3 – axis symmetric → ok → close.  

 

3. Material property → material models → structure → linear → elastic → isotropic → (enter the 

following values on the boxes) PX = 2.1e4 and PRXY = 0.3 → ok → close. And then select → 

density (type the value) 7.85e-6 → ok → close.  

 

4. Modeling → create → area → rectangle → by 2 corners → (enter the following values on the 

boxes) → X = 500; Y = 0; width = 50 height = 100 → ok.  

 

5. Meshing → mesh tool → global → set size (5) → ok → mesh → (select the area) → ok  

 

6. Solution → define load → apply → structural → displacement → on lines → (select the bottom 

line of the rectangle) → ok → UY → ok.  

 

7. Inertia → angular velocity → global → Y = (2*3.14*3000)/60 (ie ω = 2πN/60) → ok  

 

8. Solve → current LS → ok  

 

9. General post processor → plot result → counter plot → nodal solution → stress (or) displacement 

sum → von misses stress (or) U sum → ok  

 

10. Plot control → animates → deformation results → stress (or) displacement sum → von misses 

stress (or) U sum → ok.  

 

MERITS: 1.time saved 

2.achived high accuracy. 

 

 

 

APPLICATIONS: 

1.cooling towers 

2.pressure vessels 

 

 

 



 

 

 

 

 

 

 

 

RESULT:  

Thus the stress distribution of axi symmetric component is analyzed ,animated and plotted. 

 

 

 

 

 

Ex: No: 5 (a) STRESS ANALYSIS OF BEAM  

(Cantilever Beam)  
AIM:  

To determine the stress acting on a cantilever beam due to the applied external load. 

 

 

SOFTWARE REQUIRED:  

Ansys 10.0 

PROCEDURE:  

 

1. Preferences → structural → ok.  

 

2. Preprocessor → element type → add → add → beam → 2 node 188 → ok.  

 

3. Material property → material models → structure → linear → elastic → isotropic → (enter the 

following values on the boxes) → PX = 2e5 and PRXY = 0.3 → ok → close.  

 

4. Sections → beam → common section → width = 100; height = 100 → ok.  

 

5. Modeling → create → key points → In active CS  

 

1st 0 0 0 → apply  

2nd 1000 0 0 → ok  

(1st) & (2nd) Key points Generated.  

 

6. Modeling →Create→ line →straight line select 1st and 2nd point →ok  

 

7. Meshing → mesh tool → global → set size (10) → ok → mesh → select the line → ok  

 

8. Solution → define → load → apply → structural → displacement → on key points (select the 1st 

point) → ok → All DOF → ok.  

 

9. Force → key points → (select the point where we apply the load) →FY (- 500) → ok.  

 



10. Solve → current LS → ok.  

 

11. General post processor → plot result → counter plot → nodal solution → structural → stress → 

von misses stress → ok.  

 

12. Plot control → animates → deformation results → stress → von misses stress →ok.  

 

 
13. Element table → Add → Select Sum Sequence all → Type 6, Apply, Select sum sequence all → 

Type 19, Apply Select sum sequence all → Type 2, Apply, Select sum sequence all, Type 15 → ok.  

 

 

14. Plot result → counter polt → Line element result → select 6,19 to get shear force diagram, select 

2,15 to get Bending moment diagram.  

RESULT:  

Thus the performance of the stress analysis of a cantilever beam was analyzed, animated, shear force 

and bending moment diagram was plotted 

 

 

 

Ex: No: 5 (b) STRESS ANALYSIS OF BEAM  

(Simply Supported Beam)  

AIM:  

To determine the stress acting on a simply supported beam due to the applied external load.  

SOFTWARE REQUIRED:  

Ansys 10.0  

PROCEDURE:  

 

1. Preferences → structural → ok  

 

2. Preprocessor → element type → add → add → beam → 2 node 188 → ok → close.  

 

3. Material property → material models → structure → linear → elastic →isotropic → (enter the 

following values on the boxes) PX = 2e5 and PRXY = 0.3 → ok → close.  

 

4. Sections → beam → common section → width = 100; height = 100 → ok.  

 

5. Modeling → create → key points → In active CS  

 

1st 0 0 0 → apply  

2nd 1000 0 0 → ok  

(1st ) & (2nd) Key points Generated.  

 

6. Modeling → Create → line → straight line → select 1st and 2nd point →ok.  

 

7. Meshing → mesh tool → global → set size (10) → ok → mesh select the line → ok.  

 



8. Solution → define load → apply → structural → displacement → on key points (select the 1st and 

2nd key points) → ok → UY & ROT UY→ ok.  

 

9. Force → node → (select the node where we apply the load) → FY (-500) → ok.  

 

10. Solve → current LS → ok.  

 

11. General post processor → plot result → counter plot → nodal solution → structural → stress → 

von misses stress → ok.  

 

 
12. Plot control → animates → deformation results → stress → von misses stress → ok.  

 

 
13. Element table → Add → Select Sum Sequence all → Type 6, Apply, Select sum sequence all → 

Type 19, Apply Select sum sequence all → Type 2, Apply, Select sum sequence all, Type 15 → ok.  

 

 

14. Plot result → counter polt → Line element result → select 6,19 to get shear force diagram, select 

2,15 to get Bending moment diagram.  

 

 

 

 

 

 

RESULT:  

Thus the performance of the stress analysis of a simply supported beam was analyzed, animated, 

shear force and bending moment diagram was plotted. 

 

 

 

 

 

Ex: No: 5(c) STRESS ANALYSIS OF BEAM  

(Fixed Beam)  
AIM :  

To determine the stress acting on a fixed beam due to the applied external load.  

SOFTWARE REQUIRED:  

Ansys 10.0  

PROCEDURE:  

 

1. Preferences → structural → ok.  

 

2. Preprocessor → element type → add → add → beam → 2 node 188 → ok → close.  

 

3. Material property → material models → structure → linear → elastic isotropic → (enter the 

following values on the boxes)→ PX = 2e5 and PRXY = 0.3 → ok → close.  



 

4. Sections → beam → common section → width = 100 ; height = 100 → ok.  

 

5. Modeling → create → key points → in active → CS  

 

1st 0 0 0 → apply  

2nd 1000 0 0 → ok  

(1st ) & (2nd ) key points Generated.  

 

6. Modeling →Create → line →straight line →select 1st and 2nd point →ok  

 

7. Meshing → mesh tool → global set → size (10) → ok → mesh →select the line→ ok.  

 
8. Solution → define load → apply → structural → displacement → on key points (select the 1st and 

2nd key points) → ok → All DOF → ok .  

 

9. Force → node → (select the node where we apply the load) → FY (-500) → ok.  

 

10. Solve → current LS → ok.  

 

11. General post processor → plot result → counter plot → nodal solution → structural → stress → 

von misses stress → ok.  

 

12. Plot control → animates → deformation results → stress → von misses stress → ok.  

 

 
13. Element table → Add → Select Sum Sequence all → Type 6, Apply, Select sum sequence all → 

Type 19, Apply Select sum sequence all → Type 2, Apply, Select sum sequence all, Type 15 → ok.  

 

 

14. Plot result → counter polt → Line element result → select 6,19 to get shear force diagram, select 

2,15 to get Bending moment diagram.  

MERITS: 1.time saved 

2.achived high accuracy. 

 

 

 

APPLICATIONS:dynamic analysis of machine elements 

 

 

RESULT:  

Thus the performance of the stress analysis of a simply supported beam was analyzed, animated, 

shear force and bending moment diagram was plotted. 

 

 

 

 

 



 

Ex: No: 6(a) MODE FREQUENCY ANALYSIS OF BEAMS  

(Cantilever Beam)  
AIM:  

To determine the stress due to mode frequencies on a cantilever beam due to the applied external 

load.  

SOFTWARE REQUIRED:  

Ansys 14.0  

PROCEDURE:  

 

1. Preferences → structural → ok.  

 

2. Preprocessor → element type → add → add → beam → 2 node 188 → ok → close.  

 

3. Material property → material models → structure → linear → elastic → isentropic → (enter the 

following values on the boxes) → PX = 2e5 and PRXY = 0.3 →ok →close and then select density 

(type the value) → 7850e-12 → ok → close.  

 

4. Sections → beam → common section → width = 10; height = 10 → ok.  

 

5. Modeling → create → key points → In active CS  

 

1st 0 0 0 → apply  

2nd 1000 0 0 → ok  

(1st ) & (2nd ) key points Generated.  

 

6. Modeling → Create → line → straight line → select 1st and 2nd point → ok  

 

7. Meshing → mesh tool → global → set size (10) → ok → mesh → select the line → ok.  

 

8. Solution → define load → apply → structural → displacement → on key points → (select the 1st 

point) → ok → All DOF →ok.  

 

9. Solution → analysis type → new analysis → modal → ok.  

 

10. Analysis option → (enter the following value) → exact = 10 expand = 10 → ok → default → ok.  

 

11. Solve → current LS → ok  

 

12. General post processor → read result → by pick (from the set-frequency table) → close  

 
13. Read result → first set→ plot result → contour plot → nodal solution → DOF solution → 

displacement vector sum → ok  

 

14. Read result → next set → (right click on the screen → replot (difference mode will come on the 

screen)  

 

15. Plot control → animates →mode shape →DOF solution → ok. 



 

 

 

 
 

 

 

 

 

  

 

 

 

RESULT:  

Thus the performance of the mode frequencies on a cantilever beam was analyzed and animated. 

 

 

 

 

 

 

Ex.No.6 (b) MODE FREQUENCY ANALYSIS OF BEAMS  

(Simply Supported Beam)  
AIM:  

To determine the stress due to mode frequencies on a simply supported beam due to the applied 

external load.  

SOFTWARE REQUIRED:  

Ansys 14.0  

PROCEDURE:  

 

1. Preferences → structural → ok.  

 

2. Preprocessor → element type → add → add → beam → 2 node 188 → ok → close.  

 

3. Material property → material models → structure → linear → elastic → isotropic → (enter the 

following values on the boxes) → PX = 2e5 and PRXY = 0.3 → ok → close. and then select → 

density (type the value ) → 7850e-12 → ok → close.  

 

4. Sections → beam → common section → width = 10; height = 10 → ok.  

 

5. modeling → create → key points → in active → CS  

 

1st 0 0 0 → apply  

2nd 1000 0 0 → ok  

(1st ) & (2nd ) key points Generated.  

 

6. Modeling → Create → line → straight line → select 1st and 2nd point → ok.  

 



7. Meshing → mesh tool → global → set → size (10) → ok → mesh select the line → ok.  

 

8. Solution → define load → apply → structural → displacement → on key points → (select the 1st 

and 2nd key points) → ok →UY & ROT UY → ok.  

 

9. Solution → analysis type → new analysis → modal → ok.  

 

10. Analysis option (enter the following value) → exact = 10 expand = 10 → ok → default → ok  

 

11. Solve → current LS → ok.  

 

 
12. General post processor → read result → by pick → (from the set-frequency table) → close.  

 

13. Read result → first set → plot result → contour plot → nodal solution → DOF solution → 

displacement vector sum → ok  

 

14. Read result → next set → (right click on the screen → replot (difference mode will come on the 

screen)  

 

15. Plot control → animates → mode shape → DOF solution →Displacement vector sum→ ok.  

 

 

 

 

 
RESULT:  

Thus the performance of the mode frequencies on a simply supported beam was analyzed and 

animated. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Ex.No.6(c) MODE FREQUENCY ANALYSIS OF BEAMS  

(Fixed Beam)  
AIM:  

To determine the stress due to mode frequencies on a fixed beam due to the applied external load.  



SOFTWARE REQUIRED:  

Ansys 14.0  

PROCEDURE:  

 

1. Preferences → structural → ok.  

 

2. Preprocessor → element type → add → add → beam → 2 node 188 → ok → close.  

 

3. Material property → material models → structure → linear → elastic → isotropic → (enter the 

following values on the boxes)→ PX = 2e5 and PRXY = 0.3 → ok → close. and then select → 

density (type the value ) → 7850e-12 → ok → close.  

 

4. Sections → beam → common section → width = 10; height = 10 → ok.  

 

5. Modeling → create → key points → In active CS  

 

1st 0 0 0 → apply  

2nd 1000 0 0 → ok  

(1st ) & (2nd ) Key points Generated.  

 

6. Modeling → Create → line → straight line → select 1st and 2nd point → ok.  

 

7. Meshing → mesh tool → global → set → size (10) → ok → mesh select the line → ok.  

 

8. Solution → define load → apply → structural → displacement → on key points → (select the 1st 

and 2nd key points) → ok → All DOF → ok  

 

9. Solution → analysis type → new analysis → modal → ok  

 

10. Analysis option → (enter the following value) → exact = 10 expand = 10 → ok → default → ok  

 

11. Solve → current LS → ok  

 

12. General post processor → read result → by pick (from the set-frequency table) → close  

 
13. Read result → first set → plot result → contour plot → nodal solution → DOF solution → 

displacement vector sum → ok  

 

14. Read result → next set → (right click on the screen → replot (difference mode will come on the 

screen)  

 

15. Plot control → animates → mode shape → DOF solution → Displacement vector sum→ ok.  

 

MERITS: 1.time saved 

2.achived high accuracy. 

 

 

 



APPLICATIONS: dynamic analysis of machine elements 

: 
 

RESULT:  

Thus the performance of the mode frequencies on a fixed beam was analyzed and animated. 

 

 

 

 

 

 

 

 

Ex: No: 7 HARMONIC ANALYSIS OF A 2D COMPONENT  

AIM:  
To determine the Harmonic response of a 2D component  

SOFTWARE:  
Ansys 10.0 

 

PROCEDURE:  
 

1. Start →Program → Ansys → Ansys product launcher  

 

2. Preference → Structural →OK  

 

3. Preprocessor → Element Type → Add→ Add→ Beam → 2 node 188 → Ok  

 

4. Material Properties → Material Model → Structural → Linear → Elastic → Isontropic → E = 2e5, 

γ = 0.3 → Ok → Density = 7860e-12 → Ok  

 

5. Section → Beam → Common Section → width = 10, Height = 10 → Ok  

 

6. Modelling → Create → Keypoints → In Active CS → X1 = 0, Y1 = 0, Z1 = 0 → Apply → X2 = 

1000, Y2 = 0, Z = 0 → Ok  

 

7. Modelling → create → Line → Lines → Straight Line → Select the two points → Ok  

 

8. Meshing → Mesh Tool → Global , Set → Element type = 10 → Ok → Mesh → Select the Line → 

Ok  

 

9. Solution → Analysis Type → New Analysis → Harmonic → Ok  

 

 
10. Solution → Define Load → Apply → Structural → Displacement → on key points → Select 1st 

key point → Ok → ALL DOF → Ok  

 

11. Solution → Define Load → Apply → Structural → Force → on Key points → Select 2nd key 

points → Y= -100 → Ok  



 

12. Solution → Load step opts → Time and Frequency → Frequency and substeps → Harmonic 

Frequency range = 0 , 100 ; No of substep = 100 → Ok  

 

13. Solve → Current LS → Ok  

 

14. Time Hist Postprocessor → Add Data → DOF → Y Displacement → Ok  

Select the Maximum deflection point → Ok  

At Top click Graph Data → Result comes for without damping condition 

 
15. Solution → Load Step opts → Time and Frequency → Frequency and substeps → Harmonic 

Frequency range = 0 , 100 ; Substep = 100 → Ok  

Damping → Constant Damping ratio → 0.1 → Ok  

 

16. Solve → Current LS → Ok  

 

17. Time Hist Postprocessor → Add Data → DOF → Y Displacement → Ok  

 

Select the maximum Deflection point → Ok  

At Top Click Graph Data → Result comes for with Damping condition 

MERITS: 1.time saved 

2.achived high accuracy. 

 

 

 

APPLICATIONS: Vibration, mechanical and acoustic measurements — Material testing and 

measurements with in-house testing stand 

 

 

 
 

 

 

RESULT:  
Thus the Harmonic response of the 2D component has been analyzed and animated. 

Ex: No: 9. TRANSIENT ANALYSIS OF A SPRING MASS DAMPER SYSTEM 

USING ANSYS 

AIM:  

To determine the transient analysis of a spring mass damper system by using ansys 

 

SOFTWARE:  
Ansys 10.0 

 



 

Problem: 

Show the effect of damper and its damped oscillation when the mass m is displaced from its 

equilibrium position and left free for its damped oscillation (as shown in Fig.7). Take spring stiffness (K) 

= 100 N/m, and mass (m) = 10 kg. Show the response of the following cases, when damping coefficient  
(i) C = 0, (ii) C = 0.1 of Cc (iii) C = Cc, (iv) C = 1.2 of Cc where Cc = critical damping coefficient = 

2√𝐾 ∗ 𝑚 
ANSYS Analysis Procedure: 

1. Utility menu bar: select File > Change Title:  

Enter the title (Give title of your choice) in the window appeared and click 'OK'. 

2. Main menu bar: Preferences > Structural> Click 'OK' 

3. Main menu bar: Preprocessor>Element Type > Add/Edit/Delete > in the window click 

Add>select combination(sub window 1)> spring damper14(sub window 2)> Click 'OK' 

Main menu bar: Preprocessor>Element Type > Add/Edit/Delete > in the window select “type1 

COMBIN14> click on “OPTIONS” > K2 options (enter) longitude UY DOF 

Main menu bar: Preprocessor>Element Type > Add/Edit/Delete > in the window click 

Add>selectsturcutral mass(sub window 1)>3D mass 21 (sub window 2)> Click 'OK' 

Main menu bar: Preprocessor>Element Type > Add/Edit/Delete > in the window select “type1 

COMBIN14> click on “OPTIONS” > K3options (select) 2-D w/o rot iner> click ‘OK’ 

4. Main menu bar: Preprocessor>Real Constants > Add/Edit/Delete> Click Add... and select 

‘COMBIN14'> Click on 'OK'. The Real Constants window will appear> input K = 

100>CV1=10> Click on 'OK'. 'Set 1' now appears in the dialog box. 

Select Mass21'> Click on 'OK'. The Real Constants window will appear> input mass = 10 Click 

on 'OK'. 'Set 2' now appears in the dialog box. Click on 'Close' in the 'Real Constants' window 

5. Main menu bar: Preprocessor>Modeling> Create >nodes> In Active CS, in the create nodes in 

active coordinate system, type key point no. and its coordinates. Here 

node      x        y        z                         

1         0           0        0 (Click ‘apply’) 

2         0       -1          0 (Click ‘OK’) 

6. ANSYS Main Menu: Preprocessor>Modeling>Create>Nodes>In Active CS> type the 
following in the Create Nodes in the Active Coordinate System window 

 Node number       X       Y         Z 

           1                  0        0         0 (Click Apply) 

           2                  1        0         0 (Click OK) 



7. ANSYS Main Menu: Preprocessor>Modeling>Create>Element>Auto Numbered> Through 
Nodes, in the Elements from Nodes window, type ‘1’ (Enter) and type ‘2’ (Enter) and Click 

‘OK’. 

8. ANSYS Main Menu: Solution >Define Loads > Apply > Structural > Displacement >On 

nodes>Type node 1 in the Apply U, ROT on Nodes window click ‘Apply’, then select ‘UX’ in the 
Apply U, ROT on Nodes window (Check Apply as field with ’ Constant value’ and VALUE = 0), 

then Click ‘OK’ 

9. ANSYS Main Menu: Solution >Define Loads > Apply >Initial Condition>Define>in the 

Define Initial Conditions window type ‘2’ and Click ‘Apply’.  Then in the Define Initial 
Conditions window, in the DOF to be specified field select ‘UX’and in the Initial value of DOF 

type ‘-1’.Click ‘OK’. 

10. ANSYS Main Menu: Solution >Analysis Type>New Analysis>Transient>Click 

‘OK’>Click ‘OK’. 

11. ANSYS Main Menu: Solution >Analysis Type> Sol’n controls >Transient>in the Full 

Transient Options Tick Transient effects and in the Algorithm Field>select HHT algorithm. 

Click ‘OK’. 

12. ANSYS Main Menu: Solution >Analysis Type> Sol’n controls >Nonlinear>Click Set 

Convergence Criteria>Replace>Tolerance about VALUE>0.0001> OK>Close>Close>OK 

13. ANSYS Main Menu: Solution >Analysis Type> Sol’n controls >Basic>in the Write Items to 

Result field, Tick User selected>Nodal DOF solution and in the Frequency field> select 
Write every Nth Substep, then in the Time Control field >in the Time at end of load step type 

‘0.0002’ and Tick No. of Substeps and type 5 in the No. of Substeps field. Click ‘OK’ 

14. ANSYS Main Menu: Solution>Load step options>Output Ctrls> Solu Printout>in the Solu 

Printout Controls window, in the Item for Printout Control field select ‘Basic quantities’ and in 
the Print frequency field, Tick None.  Click ‘OK’. 

15. ANSYS Main Menu: Solution>Load step options>Load step opts>Write LS file> Click 

‘OK’ 

16. ANSYS Main Menu: Solution>Load step options >Output ctrls >Solu printout>>in the 
Solu Printout Controls window, in the Item for Printout Control field select ‘Basic quantities’ 

and in the Print frequency field, Tick Last Substep.  Click ‘OK’. 

17. ANSYS Main Menu: Solution >Analysis Type> Sol’n controls >Basic>in the Time Control 
field>in the Time at end of load step type‘10’ and type 40 in the No. of Substeps field. Click 

‘OK’. 

 

18. 

 

ANSYS Main Menu: Solution>Load step options >Load step opts>Write LS file> Click 

‘OK’ 

19. ANSYS Main Menu: Solution>Solve>From LS file, in the Solve Load Step Files, in the 

LSMIN field, type ‘1’, in the LSMAX field, type ‘2’ and in the LSINC field, type ‘1’. Click 

‘OK’. 

20. ANSYS Main Menu: Time Hist Postpro >Close the window 

21. ANSYS Main Menu: Time Hist Postpro >Settings>Data>in the Data Settings window, in the 

TMIN field, type ‘0.003’, in the TMAX field, type ‘10’ and in the TINC field, type ‘1’. Click 

‘OK’. 

22. ANSYS Main Menu: Time Hist Postpro >Define Variable>Add> in the Add Time-History 

Variable window, Tick Nodal Solution. Click ‘OK’,  then in the Define Nodal Data window, 

in the NVAR field, type ‘2’, in the NODE field, type ‘2’, and in the User specified Label field, 
type ‘2UX’.  Then in the Item, Comp Data item, Pick DOF solution (sub window 1) and 

Translation UX (sub window 2). Click ‘OK’,  

23. ANSYS Main Menu: Time Hist Postpro >Graph Variables>in the Graph Time- History 

Variable window, in the NVAR1 field, type ‘2’. Click ‘OK’,  



24.  ANSYS main window shows the corresponding output graph. 

25. With the above said step, Change the Damping Coefficient (in Step 5) as C = 0 (no 

damper), 6.32 (under damped), 63.2 (critically damped), and 75.84 (over damped). See the 

corresponding output graph in the ANSYS main window. 

MERITS: 1.time saved 

2.achived high accuracy 

 

 

APPLICATIONS: dynamic analysis of machine elements 

 

 

 

RESULT:  

Thus the transient analysis of a spring mass damper system has been analyzed . 

 

 

 

 

 

 

Ex: No: 10 MODAL ANALYSIS OF A SINGLE DEGREE SPRING MASS SYSTEM 

USING ANSYS 

 

AIM: Determine the Natural frequency of the spring mass system shown in Fig.6 with 

spring stiffness (K) = 100 N/m, and mass (m) = 10 kg. 

 

 

Problem: 

 

     

 
 
 

Analytical Solution:  

  𝒇𝒏 =  
𝟏

𝟐𝝅
√

𝑲

𝒎
 =  

𝟏

𝟐𝝅
√

𝟏𝟎𝟎

𝟏𝟎
 = 0.50329 Hz 

 
ANSYS Analysis Procedure: 

1. Utility menu bar: select File > Change Title:  

Enter the title (Give title of your choice) in the window appeared and Click 'OK'. 

2. ANSYS Main Menu: Preferences > Structural>Click 'OK' 



3. ANSYS Main Menu: Preprocessor>Element Type > Add/Edit/Delete > in the window click 

Add>select Combination (sub window 1)> Spring Damper 14(sub window 2)>Click 'OK' 

4. In the Element type window, click ‘Options’, in the element type options window, in theDOF 

select 1D behavior K2 KEY OPTION field select ‘ Longitude UY DOF’ and then click ‘OK’and 

Close 
5. ANSYS Main Menu: Preprocessor>Element Type > Add/Edit/Delete > in the window click 

Add>select Structural Mass (sub window 1)>3D mass 21 (sub window 2)>Click 'OK' 

6. In the Element type window, click ‘Options’, in the element type options window, in the Rotary 

Inertia options K3 KEY OPTION field select ‘ 2-D w/o rot iner’ and then Click ‘OK’and Close 

7. ANSYS Main Menu: Preprocessor>Real constants>Add>Click Combin14>ok>in the Real 
Constant Set Number 1, for COMBIN14 window, in the Spring constant K field type ‘100’ and in 

the Damping coefficient CV1 field, type ‘10’ then Click ‘OK’.   

8. Now choose Mass21 in the Real constant window>Click ‘OK’, in the Real Constant Set Number 2 
window, in the Mass field, type Mass = ‘10’, then Click ‘OK’. 

9. ANSYS Main Menu: Preprocessor>Modeling>Create>Nodes>In Active CS> type the 

following in the Create Nodes in the Active Coordinate System window 

Node number        X       Y         Z 

           1                 0        0          0 (Click Apply) 

           2                 0       -1          0 (Click OK) 

10. ANSYS Main Menu: Preprocessor>Modeling>Create>Element>Element Attributes>In the 
Element Attributes window, in the Element Type field, select 1 COMBIN14 and in Real Constant 

Number type field, select ‘1’ and Click ‘OK’. 

11. In the Command window bar, type : 

E,1,2 
12. ANSYS Main Menu: Preprocessor>Modeling>Create>Element>Element Attributes>In the 

Element Attributes window, in the Element Type field, select 2 MASS21 and in Real Constant 

Number type field, select ‘2’ and Click ‘OK’ 

13. In the Command window bar, type : 

E, 2 

14. ANSYS Main Menu: Solution >Define Loads > Apply > Structural > Displacement >On 

nodes>Type node 1 in the Apply U, ROT on Nodes window click ‘Apply’, then select ‘All dof’ in 

the Apply U, ROT on Nodes window (Check Apply as field with ’ Constant value’ and VALUE = 

0), then click ‘OK’ 

15. In the Command window bar, type : 

M,2,UY 

16. ANSYS Main Menu: Solution >Analysis Type>New Analysis>Modal>Click‘OK’. 

17. ANSYS Main Menu: Solution >Analysis Type>Analysis option >MODOPT set to 

reduced>No. of Modes to Extract= 1> Click ‘OK’. 

18. ANSYS Main Menu: Solution >Solve > Current LS>Click Solve. 

19. Click ‘Close’ in Solution is Done window. 
20. In the ANSYS output window we can see the Natural Frequency of the system defined. 

 

 

MERITS: 1.time saved 

2.achived high accuracy 

 

 

APPLICATIONS:   Bin or Hopper Agitat io n & Unloading  

http://www.clevelandvibrator.com/Application/82/bin-or-hopper-agitation-and-unloading.aspx


  Trailer Hopper Ag itat io n & Unloading  

  Bulk Materia l Settl ing & Packing  

  Bulk Materia l Feeding & Co nveying  

  Bulk Materia l a nd Po wder Screening & Sca lping  

  Chute & Pipe Materia l Flo w  

  Dust Co llector Filter & Precipitator Cleaning  

 

 

RESULT:  

Thus the Natural frequency of the spring mass system has been analyzed and animated 

 

 

 

 

 

 

 

 

 

 

Ex: No: 11. THERMAL STRESS ANALYSIS OF A 2D COMPONENT - STATIC  

AIM:  

To determine the thermal deformations at various points of the 2D components due to the 

temperature load applied over it.  

SOFTWARE:  
Ansys 14  

PROCEDURE:  
 

1. Start →Program →Ansys →Ansys product launcher  

 

2. Preference → Select Structural and Thermal →OK  

 

3. Preprocessor → Element Type → Add→ Add→ Coupled field → Vector Quad 13 → Ok  

 

Option → K1= UX UY Temp AZ → Ok  

 

4. Material Properties → Material Library → Import Library → SI → Ok  

 

Browse → C: Program file → Ansys INC →V140 → Ansys → Matlib → select any one material → 

open → Ok → close  

 

5. Modelling → create → Area → Rectangle → By 2 corners → Width =10, Height = 10 → Ok  

 

6. Meshing → Mesh Tool → Global , Set = 0.5 → Ok  

 

Mesh → select the object → Ok  

 

http://www.clevelandvibrator.com/Application/155/trailer-hopper-agitation-and-unloading-.aspx
http://www.clevelandvibrator.com/Application/77/bulk-material-settling-and-packing.aspx
http://www.clevelandvibrator.com/Application/80/bulk-material-feeding-and-conveying.aspx
http://www.clevelandvibrator.com/Application/81/bulk-material-and-powder-screening-and-scalping.aspx
http://www.clevelandvibrator.com/Application/156/chute-and-pipe-material-flow-.aspx
http://www.clevelandvibrator.com/Application/120/dust-collector-filter-and-precipitator-cleaning.aspx


7. Solution → Define load → Apply → Structural → Displacement → Onlines → Select the Base 

line → DOF → Ok  

 

8. Solution → Define load → Apply → Thermal → Temperature → on lines → Select left side line 

→ Temp = 40º → Apply → Select Right side line → Temp = 120º → Ok  

 

9. Solve → Current LS → Ok  

 

10. General postprocessor → Plot Result → Contour Plot → Nodal Solution → Select  

 
Temperature or Stress → Ok  

 

 

 

 

MERITS: 1.time saved 

2.achived high accuracy 

 

 

APPLICATIONS: .heat exchangers 

2.air cooling and water cooling engines 

 
 

 

 

RESULT:  
Thus the thermal deformation over a 2D component is analyzed, animated and plotted. 

 

 

 

 

 

 

 

Ex: No: 12. CONDUCTIVE HEAT TRANSFER ANALYSIS OF A 2D COMPONENT  

AIM:  
To determine the conductive heat transfer of a 2D component  

SOFTWARE:  
Ansys 14  

PROCEDURE:  
 

1. Start →Program →Ansys →Ansys product launcher  

 

2. Preference → Thermal →OK  

 

3. Preprocessor → Element Type → Add→ Add→ Solid → Quad 4 node 55 → Ok  

 

4. Material Properties → Material Library → Import Library → SI (MKS) → Ok  



 

Browse → C: Program file → Ansys INC →V140 → Ansys → Matlib → select any one material → 

open → Ok → close  

 

5. Modelling → create → Area → Rectangle → By 2 corners → Width =100, Height = 100 → Ok  

 

6. Meshing → Mesh Tool → Global , Set → Element type = 10 → Click small size → Mesh → 

Select the object → Ok  

 

7. Solution → Define load → Apply → Thermal → Temperature → On lines → Select the left line 

→ Temp Value = 40º → Apply → select the right side line → Temp value = 120º → Ok  

 

8. Solve → Current LS → Ok  

 

9. General postprocessor → Plot Result → Contour Plot → Nodal Solution → DOF Solution → 

Nodal Temp → Ok  

 

To check the Temperature at various point:  

Query Result → Sub grid solution → DOF solution → Temperature → Ok → click any point on the 

object Temperature value displayed on the screen 

 

 

 

 

MERITS: 1.time saved 

2.achived high accuracy 

 

 

APPLICATIONS: .heat exchangers 

2.air cooling and water cooling engines 

 
 

 

 

 

 

 

RESULT:  

Thus the heat conduction over a 2D component is analyzed, animated and plotted. 

 

 

 

 

 

 

 

Ex: No: 13.CONVECTIVE HEAT TRANSFER ANALYSIS OF A 2D COMPONENT  

AIM:  



To determine the convective heat transfer analysis of a 2D component  

SOFTWARE:  
Ansys 10.0 

PROCEDURE:  
 

1. Start →Program →Ansys →Ansys product launcher  

 

2. Preference → Thermal →OK  

 

3. Preprocessor → Element Type → Add→ Add→ Solid → Quad 4 node 55 → Ok  

 

4. Material Properties → Material Library → Import Library → SI (MKS) → Ok  

 

Browse → C: Program file → Ansys INC →V140 → Ansys → Matlib → select any one material → 

open → Ok → close  

 

5. Modelling → create → Area → Rectangle → By 2 corners → Width =100, Height = 100 → Ok  

 

6. Meshing → Mesh Tool → Global , Set → Element type = 10 → Click small size → Mesh → 

Select the object → Ok  

 

7. Solution → Define load → Apply → Thermal → Temperature → On lines → Select the left line 

→ Temp Value = 40º → Apply → select the right side line → Temp value = 120º → Ok  

 

8. Solution → Define Load → Apply → Convection → on lines → Film coefficient = 20, Bulk Temp 

= 20º → Ok  

 

9. Solve → Current LS → Ok  

 

10. General postprocessor → Plot Result → Contour Plot → Nodal Solution → DOF Solution → 

Nodal Temp → Ok  

 

To check the Temperature at various point:  

Query Result → Subgrid solution → DOF solution → Temperature → Ok → click any point on the 

object Temperature value displayed on the screen 

 

 

 

MERITS: 1.time saved 

2.achived high accuracy 

 

 

APPLICATIONS:1.heat exchangers 

2.air cooling and water cooling engines 
 

 

 

RESULT: Thus the heat convective over a 2D component is analyzed, animated and plotted. 



STUDY OF MATLAB 

AIM:  
To study the mathematical computing simulation methods using MATLAB  

MATLAB  
MATLAB integrates mathematical computing, visualization, and a powerful language to provide a 

flexible environment for technical computing. MATLAB includes tools for:  

Data acquisition  

 Data analysis and exploration  

 Visualization and image processing  

 Algorithm prototyping and development  

 Modeling and simulation  

 Programming and application development  

          Category   Description  

   

Desktop environment   The MATLAB desktop is a graphical user 

interface that transforms MATLAB in to an 

integrated environment for exploration and 

development  

Matrices   MATLAB works with scalars, vectors and 

matrices. A scalar is really just a 1-by-1 matrix 

and a vector is nothing more than a long, thin 

matrix given as either a row or a column. Since 

matrix are the basis for all of MATLAB, this 

section contains demos that describes simple 

matrix operations and some of the basic 

MATLAB functions, the foundation upon 

which many of the more complex functions are 

built.  

Numeric’s   This section contains some demos of numeric 

calculation in MATLAB. It includes demos 

illustrating curve, fitting, solving differential 

equations, and fast Fourier transform (FFT)  

Graphics   These demos illustrate graphics functions that 

create 2-D and 3-D plots of data, and introduce 

visualization techniques. See also MATLAB  

  



Language   MATLAB is both an environment and a 

programming language that allows you to build 

your own reusable tools. You can write 

programs as either scripts or functions using 

data types, operators, expressions, and 

statements that are similar to programming 

languages such as „C‟. You can also create 

object-oriented classes and objects in  

  MATLAB or use its built- in Java interface to 

create and work with Java classes and objects.  

Automation Client Interface (COM)   MATLAB provides an interface that enables 

communication with Automation servers and 

Automation controls. The demos in this section 

illustrate some of the features of this interface.  

  

   

Category   Description  

   

Features   Simulink provides many features for powerful 

and intuitive modeling. Some major features are 

illustrated in these demonstration models.  

   

General   Simulink has the ability to simulate a large 

range of systems, from very simple to 

extraordinarily complex. The models and 

demonstrations that you will see in this section 

include both simple and complex systems. 

Although the complex systems are nowhere 

near the limits of what can be done, they hint at 

the level of sophistication that you can expect.  

Automotive   Simulink, stateflow and the Real-Time 

workshop represent the industry standard 

toolset in the automotive field. The models that 

you will see in this area showcase the use of 

Math works tools in various automotive 

applications.  



   

Aerospace   Simulink, statflow and the Real-Time 

Workshop represent the industry standard 

toolset in the aerospace field. The models that 

you will see in this area showcase the use of 

Math Works tools in various aerospace 

applications.  

   

Real-Time Workshop   Generate C code from Simulink models  

   

SimMechanics   Model and simulate mechanical systems  

   

Simpower systems   Model and simulate electrical power systems  

   

Simulink Report Generator   Automatically generate documentation for 

Simulink and stateflow models  

   

Stateflow   Design and simulate event-driven system  

XPC Target  Perform real-time rapid prototype using PC 

hardware  

 

RESULT:  
Thus the basics of MATLAB are studied. 



SIMULATION OF AIR CONDITIONING SYSTEM 

 
t1=283:1:323; 

t2=233:1:273; 

cop=t2./(t1-t2) 

plot(t1,cop) 

xlabel('condensor temperature'); 

ylabel('cop'); 

plot(t2,cop) 
xlabel('evaporator temperature'); 

ylabel('cop'); 

[t1,t2]=meshgrid(t1,t2); 

cop1=t2./(t1-t2); 

mesh(t1,t2,cop1); 

axis([280 325 230 275 0 30]); 

xlabel('condensor temperature'); 

ylabel('evaporator temperature'); 
zlabel('cop'); 

 

SIMULATION OF HYDRALIC CYLINDER 

 
q=0.5:0.05:2.5; 

f=4500; 

dp=50e-3; 

dr=25e-3; 
ap=pi/4*dp; 

ar=pi/4*dr; 

pe=f/ap; 

ve=q./ap; 

we=ve.*f; 

pr=f/(ap-ar); 

vr=q./(ap-ar); 

wr=vr.*f; 
plot(q,ve,'*',q,vr,'--'); 

xlabel('oil discharge,liters/sec'); 

ylabel('piston velocity,m/sec'); 



plot(q,we,'b',wr,'r'); 

xlabel('oil discharge,liters/sec'); 

ylabel('cylinder power, watt'); 
 


